About NotClauswitz

The semi-sprawling adventures of a culturally hegemonic former flat-lander and anti-idiotarian individualist, fleeing the toxic cultural smug emitted by self-satisfied lotus-eating low-land Tesla-driving floppy-hat wearing lizadroid-Leftbat Califorganic eco-tofuistas ~

6 thoughts on “The Squeeze-Play Begins

  1. Google announced several months ago that they were only going to support a very limited list of browsers at some point in the near future (Firefox, IE, Chrome, and I think that was it but I don’t have the link handy), and THEN only the two latest versions of those browsers.

    Like

  2. …and when I read this on Chrome, I get warnings about ‘This page has insecure content” [load anyway] [don’t load (recommended)]

    (To be fair, Chrome does the same thing when I go to Google Reader)

    Like

  3. It might have just been that Google doesn’t recognize Waterfox, the browser I was running – but it was the push I needed… Ha! Independence from Google!

    Like

Comments are closed.